DiscountMinimumSubtotal object

Version unstable

The minimum subtotal required for the discount to apply.

Required access

Apps must have read_discounts access scope.

On this page

Fields

  • greaterThanOrEqualToSubtotal (MoneyV2!)

    The minimum subtotal that's required for the discount to be applied.

Version 2021-10 (Release candidate)

The minimum subtotal required for the discount to apply.

Required access

Apps must have read_discounts access scope.

On this page

Fields

  • greaterThanOrEqualToSubtotal (MoneyV2!)

    The minimum subtotal that's required for the discount to be applied.

Version 2021-07 (Latest)

The minimum subtotal required for the discount to apply.

Required access

Apps must have read_discounts access scope.

On this page

Fields

  • greaterThanOrEqualToSubtotal (MoneyV2!)

    The minimum subtotal that's required for the discount to be applied.

Version 2021-04

The minimum subtotal required for the discount to apply.

Required access

Apps must have read_discounts access scope.

On this page

Fields

  • greaterThanOrEqualToSubtotal (MoneyV2!)

    The minimum subtotal that's required for the discount to be applied.

Version 2021-01

The minimum subtotal required for the discount to apply.

Required access

Apps must have read_discounts access scope.

On this page

Fields

  • greaterThanOrEqualToSubtotal (MoneyV2!)

    The minimum subtotal that's required for the discount to be applied.

Version 2020-10

The minimum subtotal required for the discount to apply.

Required access

Apps must have read_discounts access scope.

On this page

Fields

  • greaterThanOrEqualToSubtotal (MoneyV2!)

    The minimum subtotal that's required for the discount to be applied.