PaymentProviderCredential object

Version unstable

Payment gateway credentials.

Required access

read_payment_settings access scope.

Fields

  • index (Int!)

    Credential identifier.

  • sensitive (Boolean!)

    Check if this credential is sensitive, like passwords or private tokens.

  • value (String)

    Credential value. Note that sensitive credentials are returned null.