API version: unstable
API version: 2021-01 Release candidate
API version: 2020-10 Latest
API version: 2020-07
API version: 2020-04
API version: 2020-01
API version: 2019-10 Unsupported
API version: 2019-07 Unsupported

DiscountCustomerBuysValue union

Version unstable

The prerequisite quantity required for the discount to be applicable.

Possible types

Version 2021-01 (Release candidate)

The prerequisite quantity required for the discount to be applicable.

Possible types

Version 2020-10 (Latest)

The prerequisite quantity required for the discount to be applicable.

Possible types

Version 2020-07

The prerequisite quantity required for the discount to be applicable.

Possible types

Version 2020-04

The prerequisite quantity required for the discount to be applicable.

Possible types

Version 2020-01

The prerequisite quantity required for the discount to be applicable.

Possible types

Version 2019-10 (Unsupported)

The prerequisite quantity required for the discount to be applicable.

Possible types

Version 2019-07 (Unsupported)

The prerequisite quantity required for the discount to be applicable.

Possible types

Version 2019-04 (Unsupported)

The prerequisite quantity required for the discount to be applicable.

Possible types