API version: unstable
API version: 2021-01 Release candidate
API version: 2020-10 Latest
API version: 2020-07
API version: 2020-04
API version: 2020-01
API version: 2019-10 Unsupported
API version: 2019-07 Unsupported

DiscountMinimumRequirement union

Version unstable

The minimum subtotal or quantity requirements for the discount.

Possible types

Version 2021-01 (Release candidate)

The minimum subtotal or quantity requirements for the discount.

Possible types

Version 2020-10 (Latest)

The minimum subtotal or quantity requirements for the discount.

Possible types

Version 2020-07

The minimum subtotal or quantity requirements for the discount.

Possible types

Version 2020-04

The minimum subtotal or quantity requirements for the discount.

Possible types

Version 2020-01

The minimum subtotal or quantity requirements for the discount.

Possible types

Version 2019-10 (Unsupported)

The minimum subtotal or quantity requirements for the discount.

Possible types

Version 2019-07 (Unsupported)

The minimum subtotal or quantity requirements for the discount.

Possible types

Version 2019-04 (Unsupported)

The minimum subtotal or quantity requirements for the discount.

Possible types