API version: unstable
API version: 2021-07 Release candidate
API version: 2021-04 Latest
API version: 2021-01
API version: 2020-10
API version: 2020-07
API version: 2020-04
API version: 2020-01 Unsupported
API version: 2019-10 Unsupported

PaymentProviderChurnReasonInput input object

Version unstable

Represents the reason and details for a payment provider update.

Input fields

  • details (String)

    More details why the merchant is disabling the payment provider.

  • The reason merchant is disabling the payment provider.

Version 2021-07 (Release candidate)

Represents the reason and details for a payment provider update.

Input fields

  • details (String)

    More details why the merchant is disabling the payment provider.

  • The reason merchant is disabling the payment provider.

Version 2021-04 (Latest)

Represents the reason and details for a payment provider update.

Input fields

  • details (String)

    More details why the merchant is disabling the payment provider.

  • The reason merchant is disabling the payment provider.

Version 2021-01

Represents the reason and details for a payment provider update.

Input fields

  • details (String)

    More details why the merchant is disabling the payment provider.

  • The reason merchant is disabling the payment provider.

Version 2020-10

Represents the reason and details for a payment provider update.

Input fields

  • details (String)

    More details why the merchant is disabling the payment provider.

  • The reason merchant is disabling the payment provider.

Version 2020-07

Represents the reason and details for a payment provider update.

Input fields

  • details (String)

    More details why the merchant is disabling the payment provider.

  • The reason merchant is disabling the payment provider.

Version 2020-04

Represents the reason and details for a payment provider update.

Input fields

  • details (String)

    More details why the merchant is disabling the payment provider.

  • The reason merchant is disabling the payment provider.

Version 2020-01 (Unsupported)

Represents the reason and details for a payment provider update.

Input fields

  • details (String)

    More details why the merchant is disabling the payment provider.

  • The reason merchant is disabling the payment provider.

Version 2019-10 (Unsupported)

Represents the reason and details for a payment provider update.

Input fields

  • details (String)

    More details why the merchant is disabling the payment provider.

  • The reason merchant is disabling the payment provider.

Version 2019-07 (Unsupported)

Represents the reason and details for a payment provider update.

Input fields

  • details (String)

    More details why the merchant is disabling the payment provider.

  • The reason merchant is disabling the payment provider.

Version 2019-04 (Unsupported)

Represents the reason and details for a payment provider update.

Input fields

  • details (String)

    More details why the merchant is disabling the payment provider.

  • The reason merchant is disabling the payment provider.