Stay up to date

Developer changelog

Tools

Shopify POS supports iOS 11.2 or higher

Effective February 10, 2020

Deprecation

Beginning February 10th 2020, merchants who are using an iOS device to operate Shopify POS must be on iOS 11.2 or higher to receive updates. Merchants who are using iOS 10 or below will no longer be able to receive bug fixes or feature improvements.

If you develop embedded apps for POS Classic or the all-new Shopify POS, you should target iOS 11.2 as your minimum version to ensure that merchants get the best experience.

Shopify POS Faq - iOS and Android version support